logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-36109

Description

ASUS RT-AX86U router firmware below version under 9.0.0.4_386 has a buffer overflow in the blocking_request.cgi function of the httpd module that can cause code execution when an attacker constructs malicious data.


Affected Software


CPE Name Name Version
asus:rt-ax86u_firmware asus rt-ax86u firmware 9.0.0.4_386

Related