logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-35262

Description

Cross Site Scripting (XSS) vulnerability in Digisol DG-HR3400 can be exploited via the NTP server name in Time and date module and "Keyword" in URL Filter.


Affected Software


CPE Name Name Version
digisol:dg-hr3400_firmware digisol dg-hr3400 firmware -

Related