logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-27769

Description

In ImageMagick versions before 7.0.9-0, there are outside the range of representable values of type 'float' at MagickCore/quantize.c.


Affected Software


CPE Name Name Version
imagemagick:imagemagick imagemagick 7.0.9-0
redhat:enterprise_linux_desktop redhat enterprise linux desktop 5.0
redhat:enterprise_linux_desktop redhat enterprise linux desktop 6.0
redhat:enterprise_linux_desktop redhat enterprise linux desktop 7.0
fedoraproject:fedora fedoraproject fedora 33

Related