CVE-2020-26931

2020-10-09T07:15:00
ID CVE-2020-26931
Type cve
Reporter cve@mitre.org
Modified 2020-10-16T16:36:00

Description

Certain NETGEAR devices are affected by disclosure of sensitive information. This affects WC7500 before 6.5.5.24, WC7600 before 6.5.5.24, WC7600v2 before 6.5.5.24, and WC9500 before 6.5.5.24.