CVE-2020-23657

2020-08-26T17:15:00
ID CVE-2020-23657
Type cve
Reporter cve@mitre.org
Modified 2020-08-26T20:01:00

Description

NavigateCMS 2.9 is affected by Cross Site Scripting (XSS) on module "Configuration."