CVE-2020-23014

2021-01-26T18:15:00
ID CVE-2020-23014
Type cve
Reporter cve@mitre.org
Modified 2021-01-29T22:44:00

Description

APfell 1.4 is vulnerable to authenticated reflected cross-site scripting (XSS) in /apiui/command_ through the payloadtypes_callback function, which allows an attacker to steal remote admin/user session and/or adding new users to the administration panel.