CVE-2020-18775

2021-08-23T22:15:00
ID CVE-2020-18775
Type cve
Reporter cve@mitre.org
Modified 2021-08-31T12:56:00

Description

In Libav 12.3, there is a heap-based buffer over-read in vc1_decode_b_mb_intfi in vc1_block.c that allows an attacker to cause denial-of-service via a crafted file.