CVE-2020-1692

2020-02-17T16:15:00
ID CVE-2020-1692
Type cve
Reporter cve@mitre.org
Modified 2020-02-20T17:54:00

Description

Moodle before version 3.7.2 is vulnerable to information exposure of service tokens for users enrolled in the same course.