CVE-2020-15715

2020-07-28T14:15:00
ID CVE-2020-15715
Type cve
Reporter cve@mitre.org
Modified 2020-07-28T15:05:00

Description

rConfig 3.9.5 could allow a remote authenticated attacker to execute arbitrary code on the system, because of an error in the search.crud.php script. An attacker could exploit this vulnerability using the nodeId parameter.