CVE-2020-14422

2020-06-18T14:15:00
ID CVE-2020-14422
Type cve
Reporter cve@mitre.org
Modified 2020-10-16T17:15:00

Description

Lib/ipaddress.py in Python through 3.8.3 improperly computes hash values in the IPv4Interface and IPv6Interface classes, which might allow a remote attacker to cause a denial of service if an application is affected by the performance of a dictionary containing IPv4Interface or IPv6Interface objects, and this attacker can cause many dictionary entries to be created.