CVE-2020-14196

2020-07-01T18:15:00
ID CVE-2020-14196
Type cve
Reporter cve@mitre.org
Modified 2020-10-17T21:15:00

Description

In PowerDNS Recursor versions up to and including 4.3.1, 4.2.2 and 4.1.16, the ACL restricting access to the internal web server is not properly enforced.