CVE-2020-10944

2020-04-28T14:15:00
ID CVE-2020-10944
Type cve
Reporter cve@mitre.org
Modified 2020-05-06T16:31:00

Description

HashiCorp Nomad and Nomad Enterprise up to 0.10.4 contained a cross-site scripting vulnerability such that files from a malicious workload could cause arbitrary JavaScript to execute in the web UI. Fixed in 0.10.5.