CVE-2020-10797

2020-04-29T14:15:00
ID CVE-2020-10797
Type cve
Reporter cve@mitre.org
Modified 2020-05-01T14:42:00

Description

An XSS vulnerability resides in the hostname field of the diag_ping.php page in pfsense before 2.4.5 version. After passing inputs to the command and executing this command, the $result variable is not sanitized before it is printed.