CVE-2019-9169

2019-02-26T02:29:00
ID CVE-2019-9169
Type cve
Reporter cve@mitre.org
Modified 2020-07-09T20:15:00

Description

In the GNU C Library (aka glibc or libc6) through 2.29, proceed_next_node in posix/regexec.c has a heap-based buffer over-read via an attempted case-insensitive regular-expression match.