CVE-2019-9138

2019-04-25T18:29:00
ID CVE-2019-9138
Type cve
Reporter cve@mitre.org
Modified 2019-04-26T18:58:00

Description

DaviewIndy 8.98.7 and earlier versions have a Integer overflow vulnerability, triggered when the user opens a malformed PhotoShop file that is mishandled by Daview.exe. Attackers could exploit this and arbitrary code execution.