logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-9093

Description

A Reflected Cross Site Scripting (XSS) Vulnerability was discovered in file/file/upload in Humhub 1.3.10 Community Edition. The user-supplied input containing a JavaScript payload in the filename parameter is echoed back, which resulted in reflected XSS.


Affected Software


CPE Name Name Version
humhub:humhub humhub 1.3.10