CVE-2019-8001

2019-08-26T19:15:00
ID CVE-2019-8001
Type cve
Reporter cve@mitre.org
Modified 2019-08-27T16:03:00

Description

Adobe Photoshop CC versions 19.1.8 and earlier and 20.0.5 and earlier have an out of bound write vulnerability. Successful exploitation could lead to arbitrary code execution.