CVE-2019-7052

2019-05-24T19:29:00
ID CVE-2019-7052
Type cve
Reporter cve@mitre.org
Modified 2019-08-21T16:20:00

Description

Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .