CVE-2019-6992

2019-01-28T20:29:00
ID CVE-2019-6992
Type cve
Reporter cve@mitre.org
Modified 2019-01-29T20:22:00

Description

A stored-self XSS exists in web/skins/classic/views/controlcaps.php of ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code in a vulnerable field via a long NAME or PROTOCOL to the index.php?view=controlcaps URI.