CVE-2019-6443

2019-01-16T05:29:00
ID CVE-2019-6443
Type cve
Reporter cve@mitre.org
Modified 2019-01-22T14:44:00

Description

An issue was discovered in NTPsec before 1.1.3. Because of a bug in ctl_getitem, there is a stack-based buffer over-read in read_sysvars in ntp_control.c in ntpd.