CVE-2019-5085

2019-12-12T00:15:00
ID CVE-2019-5085
Type cve
Reporter cve@mitre.org
Modified 2020-08-24T17:37:00

Description

An exploitable code execution vulnerability exists in the DICOM packet-parsing functionality of LEADTOOLS libltdic.so, version 20.0.2019.3.15. A specially crafted packet can cause an integer overflow, resulting in heap corruption. An attacker can send a packet to trigger this vulnerability.