CVE-2019-4387

2019-11-26T16:15:00
ID CVE-2019-4387
Type cve
Reporter cve@mitre.org
Modified 2019-12-09T19:41:00

Description

IBM Sterling B2B Integrator Standard Edition 6.0.0.0 through 6.0.2.0 is vulnerable to SQL injection. A remote attacker could send specially-crafted SQL statements, which could allow the attacker to view, add, modify or delete information in the back-end database. IBM X-Force ID: 162715.