logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-3885

Description

A use-after-free flaw was found in pacemaker up to and including version 2.0.1 which could result in certain sensitive information to be leaked via the system logs.


Affected Software


CPE Name Name Version
clusterlabs:pacemaker clusterlabs pacemaker 2.0.1
canonical:ubuntu_linux canonical ubuntu linux 16.04
canonical:ubuntu_linux canonical ubuntu linux 18.04
canonical:ubuntu_linux canonical ubuntu linux 18.10
fedoraproject:fedora fedoraproject fedora 30
canonical:ubuntu_linux canonical ubuntu linux 19.04

Related