CVE-2019-3849

2019-03-26T18:29:00
ID CVE-2019-3849
Type cve
Reporter cve@mitre.org
Modified 2020-10-16T18:48:00

Description

A vulnerability was found in moodle before versions 3.6.3, 3.5.5 and 3.4.8. Users could assign themselves an escalated role within courses or content accessed via LTI, by modifying the request to the LTI publisher site.