CVE-2019-3758

2019-09-18T23:15:00
ID CVE-2019-3758
Type cve
Reporter cve@mitre.org
Modified 2020-10-16T14:14:00

Description

RSA Archer, versions prior to 6.6 P2 (6.6.0.2), contain an improper authentication vulnerability. The vulnerability allows sysadmins to create user accounts with insufficient credentials. Unauthenticated attackers could gain unauthorized access to the system using those accounts.