logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-25024

Description

OpenRepeater (ORP) before 2.2 allows unauthenticated command injection via shell metacharacters in the functions/ajax_system.php post_service parameter.


Affected Software


CPE Name Name Version
alleghenycreative:openrepeater alleghenycreative openrepeater 2.2

Related