CVE-2019-20823

2020-06-04T17:15:00
ID CVE-2019-20823
Type cve
Reporter cve@mitre.org
Modified 2020-06-09T13:11:00

Description

An issue was discovered in Foxit PhantomPDF before 8.3.11. It has a buffer overflow because a looping correction does not occur after JavaScript updates Field APs.