CVE-2019-20645

2020-04-15T18:15:00
ID CVE-2019-20645
Type cve
Reporter cve@mitre.org
Modified 2020-04-17T16:56:00

Description

NETGEAR RAX40 devices before 1.0.3.62 are affected by stored XSS.