CVE-2019-20096

2019-12-30T05:15:00
ID CVE-2019-20096
Type cve
Reporter cve@mitre.org
Modified 2020-02-20T23:15:00

Description

In the Linux kernel before 5.1, there is a memory leak in __feat_register_sp() in net/dccp/feat.c, which may cause denial of service, aka CID-1d3ff0950e2b.