CVE-2019-20062

2020-02-10T13:15:00
ID CVE-2019-20062
Type cve
Reporter cve@mitre.org
Modified 2020-02-10T20:29:00

Description

MFScripts YetiShare v3.5.2 through v4.5.4 might allow an attacker to reset a password by using a leaked hash (the hash never expires until used).