CVE-2019-19984

2019-12-26T03:15:00
ID CVE-2019-19984
Type cve
Reporter cve@mitre.org
Modified 2019-12-30T13:54:00

Description

The WordPress plugin, Email Subscribers & Newsletters, before 4.2.3 had a flaw that allowed users with edit_post capabilities to manage plugin settings and email campaigns.