CVE-2019-19778

2019-12-13T02:15:00
ID CVE-2019-19778
Type cve
Reporter cve@mitre.org
Modified 2019-12-19T19:02:00

Description

An issue was discovered in libsixel 1.8.2. There is a heap-based buffer over-read in the function load_sixel at loader.c.