logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-19534

Description

In the Linux kernel before 5.3.11, there is an info-leak bug that can be caused by a malicious USB device in the drivers/net/can/usb/peak_usb/pcan_usb_core.c driver, aka CID-f7a1337f0d29.


Affected Software


CPE Name Name Version
linux:linux_kernel linux linux kernel 5.3.11
debian:debian_linux debian debian linux 8.0
canonical:ubuntu_linux canonical ubuntu linux 18.04
canonical:ubuntu_linux canonical ubuntu linux 19.04
canonical:ubuntu_linux canonical ubuntu linux 14.04
canonical:ubuntu_linux canonical ubuntu linux 19.10
canonical:ubuntu_linux canonical ubuntu linux 16.04

Related