CVE-2019-19533

2019-12-03T16:15:00
ID CVE-2019-19533
Type cve
Reporter cve@mitre.org
Modified 2020-01-18T07:15:00

Description

In the Linux kernel before 5.3.4, there is an info-leak bug that can be caused by a malicious USB device in the drivers/media/usb/ttusb-dec/ttusb_dec.c driver, aka CID-a10feaf8c464.