CVE-2019-19530

2019-12-03T16:15:00
ID CVE-2019-19530
Type cve
Reporter cve@mitre.org
Modified 2020-01-18T07:15:00

Description

In the Linux kernel before 5.2.10, there is a use-after-free bug that can be caused by a malicious USB device in the drivers/usb/class/cdc-acm.c driver, aka CID-c52873e5a1ef.