CVE-2019-19519

2019-12-05T00:15:00
ID CVE-2019-19519
Type cve
Reporter cve@mitre.org
Modified 2019-12-12T14:58:00

Description

In OpenBSD 6.6, local users can use the su -L option to achieve any login class (often excluding root) because there is a logic error in the main function in su/su.c.