CVE-2019-17675

2019-10-17T13:15:00
ID CVE-2019-17675
Type cve
Reporter cve@mitre.org
Modified 2019-11-05T19:15:00

Description

WordPress before 5.2.4 does not properly consider type confusion during validation of the referer in the admin pages, possibly leading to CSRF.