CVE-2019-17268

2020-02-07T14:15:00
ID CVE-2019-17268
Type cve
Reporter cve@mitre.org
Modified 2020-02-11T20:19:00

Description

The omniauth-weibo-oauth2 gem 0.4.6 for Ruby, as distributed on RubyGems.org, included a code-execution backdoor inserted by a third party. Versions through 0.4.5, and 0.5.1 and later, are unaffected.