CVE-2019-16551

2019-12-17T15:15:00
ID CVE-2019-16551
Type cve
Reporter cve@mitre.org
Modified 2020-01-03T17:50:00

Description

A cross-site request forgery vulnerability in Jenkins Gerrit Trigger Plugin 2.30.1 and earlier allows attackers to connect to an attacker-specified HTTP URL or SSH server using attacker-specified credentials.