CVE-2019-16203

2020-02-05T16:15:00
ID CVE-2019-16203
Type cve
Reporter cve@mitre.org
Modified 2020-08-24T17:37:00

Description

Brocade Fabric OS Versions before v8.2.2a and v8.2.1d could expose the credentials of the remote ESRS server when these credentials are given as a command line option when configuring the ESRS client.