CVE-2019-16179

2019-09-09T21:15:00
ID CVE-2019-16179
Type cve
Reporter cve@mitre.org
Modified 2019-09-10T17:46:00

Description

Limesurvey before 3.17.14 does not enforce SSL/TLS usage in the default configuration.