CVE-2019-15162

2019-10-03T19:15:00
ID CVE-2019-15162
Type cve
Reporter cve@mitre.org
Modified 2019-10-27T03:15:00

Description

rpcapd/daemon.c in libpcap before 1.9.1 on non-Windows platforms provides details about why authentication failed, which might make it easier for attackers to enumerate valid usernames.