CVE-2019-15029

2019-09-05T21:15:00
ID CVE-2019-15029
Type cve
Reporter cve@mitre.org
Modified 2020-08-24T17:37:00

Description

FusionPBX 4.4.8 allows an attacker to execute arbitrary system commands by submitting a malicious command to the service_edit.php file (which will insert the malicious command into the database). To trigger the command, one needs to call the services.php file via a GET request with the service id followed by the parameter a=start to execute the stored command.