CVE-2019-14881

2020-03-18T13:15:00
ID CVE-2019-14881
Type cve
Reporter cve@mitre.org
Modified 2020-04-01T19:15:00

Description

A vulnerability was found in moodle 3.7 before 3.7.3, where there is blind XSS reflected in some locations where user email is displayed.