CVE-2019-14390

2019-07-30T13:15:00
ID CVE-2019-14390
Type cve
Reporter cve@mitre.org
Modified 2019-07-30T17:54:00

Description

cPanel before 82.0.2 has stored XSS in the WHM Modify Account interface (SEC-512).