CVE-2019-14339

2019-09-05T20:15:00
ID CVE-2019-14339
Type cve
Reporter cve@mitre.org
Modified 2019-09-06T16:53:00

Description

The ContentProvider in the Canon PRINT jp.co.canon.bsd.ad.pixmaprint 2.5.5 application for Android does not properly restrict canon.ij.printer.capability.data data access. This allows an attacker's malicious application to obtain sensitive information including factory passwords for the administrator web interface and WPA2-PSK key.