CVE-2019-1302

2019-09-11T22:15:00
ID CVE-2019-1302
Type cve
Reporter cve@mitre.org
Modified 2019-09-12T17:29:00

Description

An elevation of privilege vulnerability exists when a ASP.NET Core web application, created using vulnerable project templates, fails to properly sanitize web requests, aka 'ASP.NET Core Elevation Of Privilege Vulnerability'.