CVE-2019-12987

2019-07-16T18:15:00
ID CVE-2019-12987
Type cve
Reporter cve@mitre.org
Modified 2019-07-17T13:20:00

Description

Citrix SD-WAN 10.2.x before 10.2.3 and NetScaler SD-WAN 10.0.x before 10.0.8 have Improper Input Validation (issue 3 of 6).