CVE-2019-11550

2019-05-08T17:29:00
ID CVE-2019-11550
Type cve
Reporter cve@mitre.org
Modified 2019-05-09T15:34:00

Description

Citrix SD-WAN 10.2.x before 10.2.1 and NetScaler SD-WAN 10.0.x before 10.0.7 have Improper Certificate Validation.