CVE-2019-11429

2019-05-13T15:29:00
ID CVE-2019-11429
Type cve
Reporter cve@mitre.org
Modified 2019-05-15T16:06:00

Description

CentOS-WebPanel.com (aka CWP) CentOS Web Panel 0.9.8.793 (Free/Open Source Version), 0.9.8.753 (Pro) and 0.9.8.807 (Pro) is vulnerable to Reflected XSS for the "Domain" field on the "DNS Functions > "Add DNS Zone" screen.